お知らせ

グループウェア「Aipo」旧バージョンにおける脆弱性への対応のご報告

2011年08月15日

2011年8月15日
株式会社エイムラック

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
グループウェア「Aipo」旧バージョンにて発生していた
脆弱性への対応をご報告いたします。
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

グループウェア開発を行う株式会社エイムラック(本社:東京都中央区、
代表取締役:永井哲)は、グループウェア「Aipo」旧バージョンにて発生して
いた脆弱性の対応を行ったことをご報告いたします。

グループウェア「Aipo」:http://www.aipo.com/

■Aipoバージョン 4.0.4.0 より前バージョンの脆弱性

Aipo バージョン 4.0.4.0 より前のバージョンには、
クロスサイトリクエストフォージェリの脆弱性が存在します。

【想定される影響】
管理者が、Aipo にログインした状態で悪意あるページを読み込んだ場合、
当該製品で管理している情報を改ざんされる可能性があります。
Aipoへのログイン権限を持たない第3者による情報改ざんの可能性はございません。

【影響を受けるバージョン】
Aipo バージョン 4.0.4.0 より前
Aipo ASP版 バージョン 4.0.4.0 より前

■Aipo バージョン 5.1.1 より前バージョンの脆弱性

Aipo バージョン 5.1.1 より前のバージョンには、
SQLインジェクションの脆弱性が存在します。

【想定される影響】
Aipo にログイン可能な利用者によって、
当該製品で管理している情報を閲覧および変更される可能性があります。
Aipoへのログイン権限を持たない第3者による情報の閲覧および改ざんの可能性はございません。

【影響を受けるバージョン】
Aipo バージョン 5.1.1 より前
Aipo ASP版 バージョン 5.1.1 より前

■バージョンの確認方法

Aipoの管理画面にログインし、画面下のAipoの「バージョン情報」を確認してください。

■対策方法

問題の対象となるバージョンをお使いの場合は、
以下の修正済みの最新版へのアップデートをお願いいたします。
なお、本脆弱性は Aipo バージョン 5.1.1 で対策されています。

最新版は以下のページよりダウンロード可能です。
http://free.aipo.com/download/

アップデートプログラムについては下記を参照してください。
http://free.aipo.com/download/update.html

なおAipo+では既に対応が完了しております。
ユーザーの皆様にはご迷惑とお手数をおかけ致しますことを深くお詫びいたします。

----------------------------------------------------------------------

【本件に関するお問い合わせ先】

■会社名:株式会社エイムラック
■所在地:〒104-0032 東京都中央区八丁堀4-5-12アインツビル2F
■担当者:企画本部 後藤
■TEL  :03-3555-5260
■URL  :https://form.aipo.com/inquiry/
■Email :press@aimluck.com

----------------------------------------------------------------------